F7Lans 2015: Django (unchained)


#41

F7FF :tm:


#42

I think I’m done? My first official action following our triumphant return from mostly-vacation!

No need to send the Fervently Ferocious Feisty Face-eating Feral F**king Ferrets.


#43

FFFFFF7ingF :tm:


#44

Done, I think…?

So, we have two separate logins for the forum and for the…site, I guess?

Can anyone help me understand how all that works?


#45

Currently there are two user logins. We will eventually move the forums over to the new authentication system.

I had to remove the space in your name BTW.


#46

Well-- it’s just for now, I didn’t want to make that change just yet, and block out everybody’s forum account. This way, I was hoping people would have the chance to create their new account and their own pace, before we have folks log in through the site to use the forums (I hope that makes sense).

I wanted to make a more gradual change happen-- but eventually I’d like the site and forums to use the same account.

Didn’t mean to create trouble for anybody!


#47

That makes total sense. I was just confirming to make sure I didn’t mess something up!


#48

Just say Smith again, it don’t matter. None of this matters.

TL; Dr

I will need to reregister for F7 at a separate/different setup or I will vanish again?


#49

Swweeeeeet necta


#50

Just say “here”, and lets consider the word “here” to be short for “here I am, rocked you like a hurricane”. You do as the Scorpions have done before you.


#51

Ok, brownie monsters.


#52

@clickfire I need to remove the space in your username. We should have the form not allow spaces soon enough.


#53

Hurray! I break everything!


#54

You and a lot of other people already addressed in this thread.


#55

Compliance is mandatory. Failure to fall in line will result in liquidation.

WAR IS PEACE, FREEDOM IS SLAVERY, IGNORANCE IS STRENGTH.


#56

Usernames now validate properly, as they should have before. Your days of spaces-in-usernames are over.

shakes fist


#57

@Viden make sure you link your steam account in your profile settings